You are not logged in.

Dear visitor, welcome to Nostale Org. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tenshi

Recadero de Mimi

  • "Tenshi" started this thread

Posts: 113

Date of registration: Aug 8th 2009

  • Send private message

1

Tuesday, November 24th 2009, 5:21pm

Se me cae la señal a cada rato

Ayer me empezo este problema, pero no era muy seguido asi q no le preste atencion, pero ahora se me ha caido la señal como 5 veces en 1 hora.

Se q no tiene q ver con el lag porq hay momentos en q he tenido mucho mas y aun asi no se cae la señal, y no es q se me caiga el internet porq sigue funcionando normal, sino q se pierde la señal con el servidor de nostale, no estoy haciendo nada diferente a lo q siempre hago.
Tambien me esta pasando q todo se queda quieto, no completamente quieto, sino como cuando dejas a tu pj sin controlarlo, pero despues de un rato inicia de nuevo, y todo lo q ocurrio en ese momento pasa en camara rapida.

A alguien mas le esta pasando? conocen alguna forma de arreglarlo?

Daisaku

†Maestro del Fuego†

Posts: 337

Date of registration: May 13th 2009

Occupation: Defender nosville x3

Hobbies: Escribir e imaginar

  • Send private message

2

Tuesday, November 24th 2009, 6:36pm

Bueno en toda la semana anterior eso me paso 3 veces, una me paso cuando estaba en raid castra pense que me abrian botado del servidor pero seguia conectado, yo creo que es el mismo problema del proveedor de internet hasta ayer me cortaron el internet por unos momentos ¬¬ y me lo pusieron despues de 2 minutos, si no es por eso posiblemente sea tu modem >.> o que estes usando inalambrico que no es muy estable -_-u
DISPEL~!!!


-Daisaku Mago lvl 8X RojoXX Azul XX Holy XX DG never
-Daisaku- Arquero lvl 8X WK XX Caza XX Assasin XX Troyer XX

[Juego-General] Como y donde levear desde Lv.1 hasta 40+

Tenshi

Recadero de Mimi

  • "Tenshi" started this thread

Posts: 113

Date of registration: Aug 8th 2009

  • Send private message

3

Tuesday, November 24th 2009, 10:34pm

No tengo ni idea de q podria haber pasado ya q siempre q se me va la señal yo abro una pagina para ver si se fue del todo o solo se perdio la señal de nostale, y en este caso el internet siempre estuvo funcionando, ademas no uso el inalambrico cuando voy a jugar para evitar lag.

Lo q sea q haya sido parece q ya paso, solo queda esperar a q no vuelva a ocurrir.