Error en Gameforge Live y Launcher de Nostale

  • Error en Gameforge Live y Launcher de Nostale

    Información de todo el problema
    • Dónde ocurre el problema: Interfaz de Gameforge Live y Launcher de Nostale
    • Cuándo ocurre el problema: Cada vez que intento abrir el juego
    • Información detallada del problema: Ayer después de arenas cerré nostale un rato, sobre las 18h30, SIN HABER HECHO ABSOLUTAMENTE NADA (cerré nostale y dejé el ordenador hasta esa hora, ni lo apagué, ni abrí otro programa, ni lo reinicié ni nada) lo intenté volver a abrir pero ya no me dejaba. Gameforge Live se abría pero no cargaba y el launcher de Nostale me daba el error "La conexión con el servidor de actualización ha fallado". He probado de reinstalarlo 3 veces. A partir de la 2a vez incluso limpié el registro de Windows, pero el problema sigue siendo el mismo. Gameforge Live sigue sin cargar y ahora Nostale se actualiza según le da. Cuando lo abro o bien no aparece la imagen de Valhalla 4 y dice "No se pudo comprobar la información. Por favor, inténtelo de nuevo", o bien sí sale la imagen, se actualiza un poco y dice "La conexión con el servidor de actualización ha fallado". Y teóricamente cuando te bajas el juego de nostale.es, el archivo de instalación debería llevar incluido Gameforge Live, ya que es necesario para jugar, pero no. Cuando instalo el juego desde ese paquete Nostale se instala en una carpeta aparte de la de Gameforge y Gameforge Live no aparece por ningún sitio. He probado también desde otro ordenador más potente que el mío y pasa EXACTAMENTE lo mismo. Y por supuesto no hace falta decir que si he incluso limpiado el registro de windows, cada vez que he reinstalado nostale y gameforge live he elimiado completamente las carpetas de ambos - tanto de "Program Files (x86)" como de "Users/.../Downloads".
    Hardware y Software
    • Sistema Operativo (Windows XP, Vista...): Windows 10
    • Microprocesador: 2,2 GHz Intel Core i7 (i7-4770HQ)
    • Memoria RAM: 16 GB 1600 MHz DDR3
    • Conexión de ADSL: DSL 15MBps
    • Tarjeta gráfica: Intel Iris Pro 1536 MB
    Información sobre el navegador
    • Irrelevante para el problema
    Datos de tu cuenta
    • Servidor: S1 Europa
    • Lugar donde sucede el incidente: ?
    Imagen
    Archivos
    • Untitled.jpg

      (556.25 kB, descargado 9 veces, última vez: )
    • Untitled2.jpg

      (612.46 kB, descargado 13 veces, última vez: )
  • Al cargar la actualización me ha dado tambien un error, el mio decía: "Ha ocurrido un error en el proceso de actualización. Cierre el programa e intentelo de nuevo" Total que he decidido reinstalar pero va un pelin lento, ya tr cuento si funciona, porque parece un error parecido.