Nuevo foro

  • Quizá no haya necesidad pero son políticas de GF la misma pregunta se pudo hacer cuando este foro paso de la wbb3 a esta que tenemos ahora y aquí estamos xD

  • Quiza sea un foro algo mas optimizado que añada funcionalidades quiza a nivel administrativo.
    Sea como sea, esta version del foro no me gusta demasiado, consume demasiados datos moviles...
    Hay que ver las cosas nuevas como algo bueno, ya que quiere decir que a GF aun le preocupa la comunidad nostalera

  • Gran parte se debe a que woltlab ya no da soporte a la versión 4, solo a la 5. La versión 5 en mi opinión es bastante superior a la 4, soluciona muchos problemas que esta tiene y es una clara mejora, pero vaya, que la razón principal es la primera.


    Si fuera por necesidad, por mi nos podíamos haber quedado con la versión 3 que a mis ojos, es y será la más bonita, pero ya son cuestiones de soporte.

  • Yo no se ni usar el paint como para que me cambien el foro uwu

  • Coincido con @SkyDrive la versión anterior era estupenda, no tenían porque haberla cambiado, pero bueno... Nada es perpetuo
    y si la v5 mejora rendimiento y bugs de esta ademas de aportarle alguna funcionalidad nueva ya sea de cara al usuario o al nivel administrativo pues bienvenida sea.



    (Aunque espero que no cambie demasiado la disposición de menús y que tenga una armonía de colores respetuosa)

  • con guardar conversaciones privadas a que se refiere? Send help :(((

    Que copies el contenido de c/u y lo pegues en notas que guardarás en tu pc

  • Sí, es necesario, siempre y cuando vengan con mejoras, ya sea: funcionamiento, imagen y optimización de todo, todo lo beneficioso es bienvenido, sin más.

    Tan fresco mentalmente que me criogenizo

  • En realidad la mejora en la versión es más que nada estética, en el sentido de que es más "moderna" aunque a mí estéticamente no me guste. Yo soy más de las versiones antiguas por tiempos de carga, facilidad de uso y mejor funcionamiento del editor de posts.


    Ciertamente puede solucionar algunos errores, pero no es algo que realmente vaya a notar el usuario en su experiencia. Es como dijeron antes, una cuestión obligatoria por mero soporte.


    A muchos no nos va a gustar la nueva versión, en parte porque somos muy reacios al cambio y también porque echaremos en falta la estética o ciertas cosas que pueden no estar disponibles, pero todo es acostumbrarse.

  • Cualquier cambio viene bien, por muy poco que influya, si se puede actualizar, ¿Por qué no hacerlo?.



    Hago maratones de 5.2/6.1/Laurenas de vez en cuando~ ¿Interesado?, Nota o susu.

  • Coincido con Steffie, prefiero algo que tenga un tiempo de carga muy reducido...
    De hecho, y alguno quiza me quiera clavar una estaca en el pecho o llevarme a la hoguera por esto que dire....
    Sigo amando los foros en PHPBB3 (Son rapidos, sencillos, eficaces y se petan poco o nada) esteticamente... no son gran cosa
    aunque con dedicación te haces alguno precioso


    La lastima es, que el BurningBoard no nos lo dejen probar a los usuarios para que votemos si queremos una versión u otra :dash: